summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 567f9e2..e37e3e6 100644
--- a/setup.py
+++ b/setup.py
@@ -43,6 +43,9 @@ setup(
keywords='qt code generator framework',
packages=find_packages(),
include_package_data=True,
+ package_data={
+ '': ['*[!*.pyc]']
+ },
install_requires=[
'jinja2',
'path.py',