summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDominik Holland <dominik.holland@qt.io>2021-05-28 09:50:06 +0200
committerDominik Holland <dominik.holland@qt.io>2021-05-28 14:13:10 +0200
commite63abd2a122a21623e0c623b94f4719149c1eca7 (patch)
tree63bf1a92b126e9e4f62cfcc04ab8f3c3237f24f2 /CMakeLists.txt
parent7d5688011f33a2bb18aa4d8651f336e5c3c8f685 (diff)
downloadqtivi-e63abd2a122a21623e0c623b94f4719149c1eca7.tar.gz
cmake: Fix building the climate_widget example
Change-Id: I3d8093a810ac00338c6db20883f6262461e3de82 Reviewed-by: Robert Griebl <robert.griebl@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9decfec..f484cfc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@ project(QtIvi
set(QT_NO_INTERNAL_COMPATIBILITY_FUNCTIONS TRUE)
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core) # special case
-find_package(Qt6 ${PROJECT_VERSION} CONFIG OPTIONAL_COMPONENTS Gui Qml Quick RemoteObjects Multimedia Sql DBus) # special case
+find_package(Qt6 ${PROJECT_VERSION} CONFIG OPTIONAL_COMPONENTS Gui Qml Quick RemoteObjects Multimedia Sql DBus Widgets) # special case
include(src/ivicore/Qt6IviCoreMacros.cmake)