summaryrefslogtreecommitdiff
path: root/examples/ivicore/qface-tutorial/chapter1-basics/instrument-cluster/CMakeLists.txt
diff options
context:
space:
mode:
authorDominik Holland <dominik.holland@qt.io>2021-05-11 14:22:17 +0200
committerDominik Holland <dominik.holland@qt.io>2021-05-20 15:23:38 +0200
commit2d2d4e0cdaec8dbb6e8612f4d408d247ea57f993 (patch)
tree580be7366e716b5eb5e22ccc6059791f1cde1685 /examples/ivicore/qface-tutorial/chapter1-basics/instrument-cluster/CMakeLists.txt
parent3378986c6345587fbc55c9fb6e145bfa511095d3 (diff)
downloadqtivi-2d2d4e0cdaec8dbb6e8612f4d408d247ea57f993.tar.gz
Enable the QtRemoteObjects support
Similar to the previous commits, the examples and tests build ok, but are not yet ready to be used and still need to be refactored. Change-Id: Icb4482696e81a5a17b89622182053c5cfcb5fc7b Reviewed-by: Robert Griebl <robert.griebl@qt.io>
Diffstat (limited to 'examples/ivicore/qface-tutorial/chapter1-basics/instrument-cluster/CMakeLists.txt')
-rw-r--r--examples/ivicore/qface-tutorial/chapter1-basics/instrument-cluster/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/ivicore/qface-tutorial/chapter1-basics/instrument-cluster/CMakeLists.txt b/examples/ivicore/qface-tutorial/chapter1-basics/instrument-cluster/CMakeLists.txt
index 3c3e845..f1b9eba 100644
--- a/examples/ivicore/qface-tutorial/chapter1-basics/instrument-cluster/CMakeLists.txt
+++ b/examples/ivicore/qface-tutorial/chapter1-basics/instrument-cluster/CMakeLists.txt
@@ -32,7 +32,7 @@ target_include_directories(chapter1-basics PUBLIC
)
target_link_libraries(chapter1-basics PUBLIC
- # Remove: L${CMAKE_CURRENT_BINARY_DIR}/../
+ QtIviInstrumentCluster_Chapter1
Qt::Core
Qt::Gui
Qt::Qml