summaryrefslogtreecommitdiff
path: root/tests/auto/core/ivigenerator/projects/org-example-echo/frontend/CMakeLists.txt
diff options
context:
space:
mode:
authorDominik Holland <dominik.holland@qt.io>2021-05-12 11:12:49 +0200
committerDominik Holland <dominik.holland@qt.io>2021-05-25 14:22:42 +0200
commitc09bcfbdf0232f8b827fc2a4dd19ca433a62df5f (patch)
tree371649712432a53c97b95f5cd3591a84c358861f /tests/auto/core/ivigenerator/projects/org-example-echo/frontend/CMakeLists.txt
parent41eaf633d800304cfaa05a39fd3d3c3af2d3e11c (diff)
downloadqtivi-c09bcfbdf0232f8b827fc2a4dd19ca433a62df5f.tar.gz
cmake: Enable all autogenerated autotests again
Change-Id: I727c5fcc7db89a1e24912d5ade61ca5a7e613543 Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Robert Griebl <robert.griebl@qt.io>
Diffstat (limited to 'tests/auto/core/ivigenerator/projects/org-example-echo/frontend/CMakeLists.txt')
-rw-r--r--tests/auto/core/ivigenerator/projects/org-example-echo/frontend/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/core/ivigenerator/projects/org-example-echo/frontend/CMakeLists.txt b/tests/auto/core/ivigenerator/projects/org-example-echo/frontend/CMakeLists.txt
index 6b2f7a8..a8f6d98 100644
--- a/tests/auto/core/ivigenerator/projects/org-example-echo/frontend/CMakeLists.txt
+++ b/tests/auto/core/ivigenerator/projects/org-example-echo/frontend/CMakeLists.txt
@@ -6,6 +6,7 @@ set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
add_library(echo_frontend)
+set_target_properties(echo_frontend PROPERTIES RUNTIME_OUTPUT_DIRECTORY ../)
# IVI Generator:
qt6_ivigenerator(echo_frontend