summaryrefslogtreecommitdiff
path: root/examples/location/mapviewer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/location/mapviewer/CMakeLists.txt')
-rw-r--r--examples/location/mapviewer/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/examples/location/mapviewer/CMakeLists.txt b/examples/location/mapviewer/CMakeLists.txt
index 5db82ee4..e7cea469 100644
--- a/examples/location/mapviewer/CMakeLists.txt
+++ b/examples/location/mapviewer/CMakeLists.txt
@@ -54,22 +54,17 @@ set(mapviewer_resource_files
"forms/RouteListDelegate.qml"
"forms/RouteListHeader.qml"
"helper.js"
- "map/CircleItem.qml"
- "map/ImageItem.qml"
"map/MapComponent.qml"
"map/MapSliders.qml"
"map/Marker.qml"
"map/MiniMap.qml"
- "map/PolygonItem.qml"
- "map/PolylineItem.qml"
- "map/RectangleItem.qml"
"mapviewer.qml"
"menus/ItemPopupMenu.qml"
"menus/MainMenu.qml"
"menus/MapPopupMenu.qml"
"menus/MarkerPopupMenu.qml"
- "resources/icon.png"
"resources/marker.png"
+ "resources/marker_blue.png"
"resources/scale.png"
"resources/scale_end.png"
)