summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8b500b4..aaaeabb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,7 +25,7 @@ if(BUILD_TESTING)
add_subdirectory(scripts)
add_subdirectory(tests)
- if(QT_NO_MAKE_TESTS)
+ if(NOT QT_BUILD_TESTS_BY_DEFAULT)
set_property(DIRECTORY scripts PROPERTY EXCLUDE_FROM_ALL TRUE)
set_property(DIRECTORY tests PROPERTY EXCLUDE_FROM_ALL TRUE)
endif()