summaryrefslogtreecommitdiff
path: root/tests/postbuild/guiapplauncher/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/postbuild/guiapplauncher/CMakeLists.txt')
-rw-r--r--tests/postbuild/guiapplauncher/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/postbuild/guiapplauncher/CMakeLists.txt b/tests/postbuild/guiapplauncher/CMakeLists.txt
index 2c86646..86e463b 100644
--- a/tests/postbuild/guiapplauncher/CMakeLists.txt
+++ b/tests/postbuild/guiapplauncher/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_guiapplauncher Test:
#####################################################################
-qt_add_test(tst_guiapplauncher
+qt_internal_add_test(tst_guiapplauncher
SOURCES
tst_guiapplauncher.cpp
windowmanager.cpp windowmanager.h
@@ -20,12 +20,12 @@ qt_add_test(tst_guiapplauncher
## Scopes:
#####################################################################
-qt_extend_target(tst_guiapplauncher CONDITION WIN32
+qt_internal_extend_target(tst_guiapplauncher CONDITION WIN32
PUBLIC_LIBRARIES
user32
)
-qt_extend_target(tst_guiapplauncher CONDITION QT_FEATURE_xlib # special case
+qt_internal_extend_target(tst_guiapplauncher CONDITION QT_FEATURE_xlib # special case
DEFINES
Q_WS_X11
)