summaryrefslogtreecommitdiff
path: root/examples/sensors/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sensors/CMakeLists.txt')
-rw-r--r--examples/sensors/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/examples/sensors/CMakeLists.txt b/examples/sensors/CMakeLists.txt
index ef323ef..ecbd35f 100644
--- a/examples/sensors/CMakeLists.txt
+++ b/examples/sensors/CMakeLists.txt
@@ -1,9 +1,6 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-if(TARGET Qt::Quick)
- qt_internal_add_example(sensor_explorer)
- if(TARGET Qt::Svg)
- qt_internal_add_example(sensorsshowcase)
- endif()
+if(TARGET Qt::Quick AND TARGET Qt::Svg)
+ qt_internal_add_example(sensorsshowcase)
endif()