summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Edelev <alexey.edelev@qt.io>2021-05-19 17:15:30 +0200
committerAlexey Edelev <alexey.edelev@qt.io>2021-06-17 13:50:39 +0200
commit735fd1c2d55cb0f3ce44717a8883b58d1e0bdd42 (patch)
tree5a01e61151383918b44b1d20312e860112229c51 /CMakeLists.txt
parent9b75c1bc1a2961802ae58a58308f5f9fede99d23 (diff)
downloadqttools-735fd1c2d55cb0f3ce44717a8883b58d1e0bdd42.tar.gz
Rename QmlDevTools to QmlDevToolsPrivate
Change-Id: Icec4885ef5e56019c4fac205aa15a224d91ef0b8 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9f6a92f09..c117c45d4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,7 +21,7 @@ endif()
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core Network)
find_package(Qt6 ${PROJECT_VERSION} QUIET CONFIG OPTIONAL_COMPONENTS
- DBus Xml Widgets Quick QuickWidgets QmlDevTools
+ DBus Xml Widgets Quick QuickWidgets QmlDevToolsPrivate
Sql PrintSupport OpenGL OpenGLWidgets ${optional_components})
# special case end