summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Bornemann <joerg.bornemann@qt.io>2020-05-13 15:35:49 +0200
committerJoerg Bornemann <joerg.bornemann@qt.io>2020-05-14 08:28:00 +0200
commitb15b6b115073b98d65254d16671a77f45e55293c (patch)
treebfee604ebd55a4d8aafaef6b0af05687b2de2ba6 /CMakeLists.txt
parent2a05e4cc6eba5a74e12563e77afa18d4548c9a3b (diff)
downloadqttools-b15b6b115073b98d65254d16671a77f45e55293c.tar.gz
CMake: Fix build of the ActiveQt designer plugin
We need to add AxContainer to the top-level find_package call. Change-Id: I5ba26c6c75d54387a9cb7617a65fecd86b2f836d Reviewed-by: Friedemann Kleint <Friedemann.Kleint@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 107371eed..c8c98d881 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ project(QtTools # special case
# special case begin
set(QT_REPO_NOT_WARNINGS_CLEAN TRUE)
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core Network)
-find_package(Qt6 ${PROJECT_VERSION} CONFIG OPTIONAL_COMPONENTS DBus Xml Widgets Quick QuickWidgets QmlDevTools Sql PrintSupport OpenGL OpenGLWidgets)
+find_package(Qt6 ${PROJECT_VERSION} CONFIG OPTIONAL_COMPONENTS AxContainer DBus Xml Widgets Quick QuickWidgets QmlDevTools Sql PrintSupport OpenGL OpenGLWidgets)
# special case end
qt_build_repo()