summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-06-22 17:15:14 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-06-29 12:20:09 +0200
commitb31764887505df43d62013db2cb903b5c537a0bf (patch)
tree706ef88aa3756ae5a201cd2560d8c579ebcc809c /CMakeLists.txt
parentab3a649f9cacbd0fcb36889df9f8bab5d182ee96 (diff)
downloadqttools-b31764887505df43d62013db2cb903b5c537a0bf.tar.gz
CMake: Regenerate qttools
Change-Id: I215dd95fe4467b2b2a7c24b1b5be523ef2e83980 Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c8c98d881..b10dfcbcc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,8 +2,9 @@
cmake_minimum_required(VERSION 3.15.0)
+include(.cmake.conf)
project(QtTools # special case
- VERSION 6.0.0
+ VERSION "${QT_REPO_MODULE_VERSION}"
DESCRIPTION "Qt Tools" # special case
HOMEPAGE_URL "https://qt.io/"
LANGUAGES CXX C