summaryrefslogtreecommitdiff
path: root/src/qdoc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/qdoc/CMakeLists.txt')
-rw-r--r--src/qdoc/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/qdoc/CMakeLists.txt b/src/qdoc/CMakeLists.txt
index 11f947e01..bf3355298 100644
--- a/src/qdoc/CMakeLists.txt
+++ b/src/qdoc/CMakeLists.txt
@@ -3,6 +3,7 @@
add_subdirectory(catch)
add_subdirectory(catch_conversions)
+add_subdirectory(catch_generators)
if(QT_FEATURE_qdoc AND QT_FEATURE_clangcpp)
add_subdirectory(qdoc)