summaryrefslogtreecommitdiff
path: root/src/qdoc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/qdoc/CMakeLists.txt')
-rw-r--r--src/qdoc/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/qdoc/CMakeLists.txt b/src/qdoc/CMakeLists.txt
index c25c4a8ee..bcd7c46bb 100644
--- a/src/qdoc/CMakeLists.txt
+++ b/src/qdoc/CMakeLists.txt
@@ -1,6 +1,8 @@
# Copyright (C) 2023 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
+add_subdirectory(catch)
+
if(QT_FEATURE_qdoc AND QT_FEATURE_clangcpp)
add_subdirectory(qdoc)
endif()