summaryrefslogtreecommitdiff
path: root/tests/auto/qdoc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qdoc/CMakeLists.txt')
-rw-r--r--tests/auto/qdoc/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/tests/auto/qdoc/CMakeLists.txt b/tests/auto/qdoc/CMakeLists.txt
index 6af8627f1..a75fdcaf3 100644
--- a/tests/auto/qdoc/CMakeLists.txt
+++ b/tests/auto/qdoc/CMakeLists.txt
@@ -1,14 +1,10 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from qdoc.pro.
-
-# special case begin
if(CMAKE_VERSION VERSION_LESS "3.19" AND MSVC AND QT_FEATURE_debug_and_release)
message(WARNING "qdoc tests will not be built in this configuration.")
return()
endif()
-# special case end
add_subdirectory(catch_generators)
add_subdirectory(qdoc)