summaryrefslogtreecommitdiff
path: root/tests/auto/qtattributionsscanner/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qtattributionsscanner/CMakeLists.txt')
-rw-r--r--tests/auto/qtattributionsscanner/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/tests/auto/qtattributionsscanner/CMakeLists.txt b/tests/auto/qtattributionsscanner/CMakeLists.txt
index 7e516a93b..0b93f14d3 100644
--- a/tests/auto/qtattributionsscanner/CMakeLists.txt
+++ b/tests/auto/qtattributionsscanner/CMakeLists.txt
@@ -1,8 +1,6 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from qtattributionsscanner.pro.
-
#####################################################################
## tst_qtattributionsscanner Test:
#####################################################################
@@ -15,6 +13,3 @@ qt_internal_add_test(tst_qtattributionsscanner
target_compile_definitions(tst_qtattributionsscanner
PRIVATE QTTOOLS_LICENSES_DIR="${CMAKE_CURRENT_SOURCE_DIR}/../../../LICENSES"
)
-
-#### Keys ignored in scope 1:.:.:qtattributionsscanner.pro:<TRUE>:
-# DISTFILES = "testdata/good/expected.json" "testdata/good/expected.error" "testdata/good/minimal/qt_attribution_test.json" "testdata/good/minimal/expected.json" "testdata/good/minimal/expected.error" "testdata/good/complete/qt_attribution_test.json" "testdata/good/complete/expected.json" "testdata/good/complete/expected.error" "testdata/good/variants/qt_attribution_test.json" "testdata/good/variants/expected.json" "testdata/good/variants/expected.error" "testdata/warnings/incomplete/qt_attribution_test.json" "testdata/warnings/incomplete/expected.json" "testdata/warnings/incomplete/expected.error" "testdata/warnings/unknown/qt_attribution_test.json" "testdata/warnings/unknown/expected.json" "testdata/warnings/unknown/expected.error"