summaryrefslogtreecommitdiff
path: root/src/compositor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/compositor/CMakeLists.txt')
-rw-r--r--src/compositor/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/compositor/CMakeLists.txt b/src/compositor/CMakeLists.txt
index ee895093..a2d24949 100644
--- a/src/compositor/CMakeLists.txt
+++ b/src/compositor/CMakeLists.txt
@@ -145,8 +145,8 @@ qt_extend_target(WaylandCompositor CONDITION QT_FEATURE_xkbcommon
Qt::XkbCommonSupportPrivate
PUBLIC_LIBRARIES
XKB::XKB
- PRIVATE_MODULE_INTERFACE # special case QTBUG-83063
- Qt::XkbCommonSupportPrivate # special case
+ PRIVATE_MODULE_INTERFACE
+ Qt::XkbCommonSupportPrivate
)
qt_extend_target(WaylandCompositor CONDITION TARGET Qt::Quick