summaryrefslogtreecommitdiff
path: root/tests/manual/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/CMakeLists.txt')
-rw-r--r--tests/manual/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/manual/CMakeLists.txt b/tests/manual/CMakeLists.txt
index cb9924c0..f7e9c6c5 100644
--- a/tests/manual/CMakeLists.txt
+++ b/tests/manual/CMakeLists.txt
@@ -13,3 +13,7 @@ if(TARGET Qt::WaylandCompositor)
add_subdirectory(scaling-compositor)
add_subdirectory(hwlayer-compositor)
endif()
+
+if(QT_FEATURE_opengl AND TARGET Qt::Quick AND TARGET Qt::WaylandClient)
+ qt_internal_add_example(server-buffer)
+endif()