summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Klocek <michal.klocek@qt.io>2021-08-30 20:54:00 +0200
committerMichal Klocek <michal.klocek@qt.io>2021-09-04 07:15:06 +0200
commit8548008f53bbcebf65580304c89ea9d2a265bd85 (patch)
tree005398b2e18bcec7205d6c70f74c67dd352ba142 /CMakeLists.txt
parent1bdc7956e7065bf73413109182c215bcefe2d817 (diff)
downloadqtwebengine-8548008f53bbcebf65580304c89ea9d2a265bd85.tar.gz
Enable no opengl builds
By mistake opengl was marked as required library, but should be just optional. Fix compilation issues. This should enable build on yet another coin node. Pick-to: 6.2 Change-Id: Id87404928e6b042d902fcfe0a7fed99a6806456f Reviewed-by: Allan Sandfeld Jensen <allan.jensen@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 03dbcc61c..4202eaeec 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,7 @@ project(QtWebEngine
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core)
find_package(Qt6 ${PROJECT_VERSION} CONFIG QUIET OPTIONAL_COMPONENTS
- Gui Widgets Network OpenGL OpenGLWidgets Quick Qml PrintSupport
+ Gui Widgets Network OpenGL Quick Qml PrintSupport
WebChannel Positioning QuickControls2 Test QuickWidgets QuickTest WebSockets Designer
)
set(WEBENGINE_MODULE_BUILD TRUE)