summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Klocek <michal.klocek@qt.io>2021-05-28 19:59:48 +0200
committerMichal Klocek <michal.klocek@qt.io>2021-06-14 16:27:25 +0200
commit9451ceee24e832d32a86ae6a2f37eea781acaa2f (patch)
treea03269aa0e321a91bfab5bb8716d5361aa77a3cd /CMakeLists.txt
parent4e9f6d8ae453284cdd167b69ceab0d81aafeb327 (diff)
downloadqtwebengine-9451ceee24e832d32a86ae6a2f37eea781acaa2f.tar.gz
Add spellchecker support and qwebengine_covert_dict to cmake
Add spellchecker dictionary conversion tool. Change scope of gn object imported variables to function scope. Pick-to: 6.2 Change-Id: Ice579a89e20b80034b675e7f767a774100478472 Reviewed-by: Allan Sandfeld Jensen <allan.jensen@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 08d900d20..31ebb8687 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,6 +57,7 @@ if(NOT QT_FEATURE_qtwebengine_build AND NOT QT_FEATURE_qtpdf_build)
endif()
add_subdirectory(src/core/api)
+add_subdirectory(src/core/tools)
add_subdirectory(src/process)
add_subdirectory(src/webenginewidgets)
add_subdirectory(src/webenginequick)