summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Klocek <michal.klocek@qt.io>2021-10-19 12:30:05 +0200
committerMichal Klocek <michal.klocek@qt.io>2021-10-28 11:42:35 +0200
commitf2dc94aca3ca8417e73bf914fe3fd3b59eefc19f (patch)
tree000ce64de0d74a47094a2a5b99a30e941db42fcd /CMakeLists.txt
parentc733f89eaf0c6bf70ab35666a4ef38490abca828 (diff)
downloadqtwebengine-f2dc94aca3ca8417e73bf914fe3fd3b59eefc19f.tar.gz
Fix some issues with icu for dict tool
The dict tool can be run during the build, therefore copy just in case icu data file to tool application path, so it does not require installation and can run no matter if it is a prefix non prefix build. Guard for webengine_system_icu since there is no icu file in that case. Remove awesome looking genex from examples. Pick-to: 6.2 Change-Id: I2fd5ecf6c99ae1d003a1ac1c7bce2bb61a05f73f Reviewed-by: Allan Sandfeld Jensen <allan.jensen@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 35248b6f9..95f5cdfc2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,5 +27,4 @@ if(MATRIX_BUILD AND NOT MATRIX_SUBBUILD AND NOT QT_SUPERBUILD)
return()
endif()
-set(WEBENGINE_MODULE_BUILD TRUE)
qt_build_repo()