summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Klocek <michal.klocek@qt.io>2022-09-08 11:21:36 +0200
committerMichal Klocek <michal.klocek@qt.io>2022-09-09 08:29:04 +0000
commit08692e7d628e56e34fdc84e9da574d78ce8ecf1d (patch)
tree6dde48a0db29f6fffb93aa767634c63a48061619 /src/CMakeLists.txt
parentc11b0bab0172c166b66dc4ee961b1236e1ebd4ab (diff)
downloadqtwebengine-08692e7d628e56e34fdc84e9da574d78ce8ecf1d.tar.gz
Fix typo in CMakeList.txt
Fix typo, which slipped through testing. This covers the case when gn is already built (external project) and user reconfigures qtwebengine after removing cache (for non-prefix build) Pick-to: 6.4 6.4.0 6.3 Task-number: QTBUG-106406 Change-Id: Ic0d105ff7d50a07f3729cb0cd095d2a8daf6911b Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io> Reviewed-by: Allan Sandfeld Jensen <allan.jensen@qt.io>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 77a222ccb..771446ece 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -199,7 +199,7 @@ if((LINUX OR MACOS) AND INSTALL_GN)
${QT_BUILD_DIR}/${INSTALL_LIBEXECDIR}/gn
)
if(Gn_FOUND)
- set(copyDep ${installDir/bin/gn})
+ set(copyDep ${Gn_EXECUTABLE})
else()
set(copyDep gn)
endif()