summaryrefslogtreecommitdiff
path: root/Source/WebCore/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantin Tokarev <annulen@yandex.ru>2017-10-18 16:01:48 +0300
committerKonstantin Tokarev <annulen@yandex.ru>2017-10-20 09:53:13 +0000
commitf5345badaeefac7c03c8a26dea6b89706871c3fe (patch)
treebc863fadf9ec8869690fa51f7e7e63ec2ad60294 /Source/WebCore/CMakeLists.txt
parent778e0c7c940f8a22f9a43290aef378fb707ca088 (diff)
downloadqtwebkit-f5345badaeefac7c03c8a26dea6b89706871c3fe.tar.gz
Import WebKit commit e89cea5f01479652674d3c24b2f387eb0987d0a1
Change-Id: Ifc00865ceeb5b83b7990f91af7dbbd1a05df1c30 Reviewed-by: Konstantin Tokarev <annulen@yandex.ru>
Diffstat (limited to 'Source/WebCore/CMakeLists.txt')
-rw-r--r--Source/WebCore/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/WebCore/CMakeLists.txt b/Source/WebCore/CMakeLists.txt
index e1efb9991..02f9d3bf3 100644
--- a/Source/WebCore/CMakeLists.txt
+++ b/Source/WebCore/CMakeLists.txt
@@ -3353,7 +3353,7 @@ if (ENABLE_USER_MESSAGE_HANDLERS)
endif ()
if (USE_WOFF2)
- list(APPEND WebCore_INCLUDE_DIRECTORIES "${THIRDPARTY_DIR}/woff2/src")
+ list(APPEND WebCore_INCLUDE_DIRECTORIES "${THIRDPARTY_DIR}/woff2/include")
list(APPEND WebCore_LIBRARIES woff2)
endif ()