summaryrefslogtreecommitdiff
path: root/tests/manual/peeker/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Faure <david.faure@kdab.com>2020-11-27 16:52:16 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-12-02 20:23:49 +0100
commitba6f4ea0f997a6f1a77295888cfec975a1a02944 (patch)
tree56d4c1165c7a5713fe6f3616ff1fbfa85506417c /tests/manual/peeker/CMakeLists.txt
parent0110ca6ffb12d610b88fc117d924cf9b09c2c0fc (diff)
downloadqtx11extras-ba6f4ea0f997a6f1a77295888cfec975a1a02944.tar.gz
qtx11extras: add CMake build system
The coin subdir comes from qtsvg. The dependencies.yaml was inspired by the one in qttools. Change-Id: I3ba6f29641f5e27085920641693ab499184ed8fe Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: David Faure <david.faure@kdab.com>
Diffstat (limited to 'tests/manual/peeker/CMakeLists.txt')
-rw-r--r--tests/manual/peeker/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/manual/peeker/CMakeLists.txt b/tests/manual/peeker/CMakeLists.txt
new file mode 100644
index 0000000..555c636
--- /dev/null
+++ b/tests/manual/peeker/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from peeker.pro.
+
+#####################################################################
+## peeker Binary:
+#####################################################################
+
+qt_internal_add_manual_test(peeker
+ GUI
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::X11Extras
+)
+
+#### Keys ignored in scope 1:.:.:peeker.pro:<TRUE>:
+# TEMPLATE = "app"