summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPanu Matilainen <pmatilai@redhat.com>2023-02-02 10:29:13 +0200
committerPanu Matilainen <pmatilai@redhat.com>2023-02-06 09:49:08 +0200
commit5dc0d0320e71d5c002467436d9110e0e28ef3d91 (patch)
tree462b6949042cfde39dfb545d8bc2f98cca0d8b68 /CMakeLists.txt
parentec4900713f9e2210035dad79ffbb6bf69eda348f (diff)
downloadrpm-5dc0d0320e71d5c002467436d9110e0e28ef3d91.tar.gz
Require xz >= 5.2.0, it was released in 2016 so old enough
Makes the xz thread enablement logic that much easier to follow.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a8608eb44..fb0fdb94a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -140,7 +140,7 @@ pkg_check_modules(READLINE IMPORTED_TARGET readline)
pkg_check_modules(ZSTD IMPORTED_TARGET libzstd)
pkg_check_modules(LIBELF IMPORTED_TARGET libelf)
pkg_check_modules(LIBDW IMPORTED_TARGET libdw)
-pkg_check_modules(LIBLZMA IMPORTED_TARGET liblzma)
+pkg_check_modules(LIBLZMA IMPORTED_TARGET liblzma>=5.2.0)
if (ENABLE_OPENMP)
find_package(OpenMP REQUIRED)