summaryrefslogtreecommitdiff
path: root/build/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'build/CMakeLists.txt')
-rw-r--r--build/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/build/CMakeLists.txt b/build/CMakeLists.txt
index 345f68207..6626bdcce 100644
--- a/build/CMakeLists.txt
+++ b/build/CMakeLists.txt
@@ -30,7 +30,8 @@ if(WITH_CAP)
endif()
if(OpenMP_C_FOUND)
- target_link_libraries(librpmbuild PRIVATE ${OpenMP_C_LIBRARIES})
+ target_compile_options(librpmbuild PRIVATE ${OpenMP_C_FLAGS})
+ target_link_libraries(librpmbuild PRIVATE ${OpenMP_C_LIBRARIES})
endif()