summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorWayne Davison <wayne@opencoder.net>2020-06-18 13:46:01 -0700
committerWayne Davison <wayne@opencoder.net>2020-06-18 13:46:01 -0700
commit2921779c1f9f85e20bf75f7c3f5f8b6c48549701 (patch)
treef6670f1b706b62da0a7ec05750bb2ee45bf25828 /configure.ac
parentcbed522ef4ff9624fd7b197f7adf028884d9afcd (diff)
downloadrsync-2921779c1f9f85e20bf75f7c3f5f8b6c48549701.tar.gz
Fix clang check.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 060efef7..a590af44 100644
--- a/configure.ac
+++ b/configure.ac
@@ -212,7 +212,7 @@ if test x"$enable_simd" = x"yes"; then
CXX_OK=yes
fi
;;
- clang*)
+ *clang*)
# $CXX -dumpversion would have been ideal, but is broken on older clang
CXX_VERSION=`echo "$CXX_VERSION" | sed 's/.*version //g' | sed 's/\..*//g'`
if test "$CXX_VERSION" -ge "7"; then