summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorWayne Davison <wayne@opencoder.net>2022-03-26 08:28:16 -0700
committerWayne Davison <wayne@opencoder.net>2022-03-26 08:58:51 -0700
commit96ed4b47b9a9d5c30b7da942d3c73ad0c2e93491 (patch)
tree53d59400fb4373701b8c8d7429e3a570a12cb99c /configure.ac
parent13c4019e94015b234697c75d9d3624862e962d3c (diff)
downloadrsync-96ed4b47b9a9d5c30b7da942d3c73ad0c2e93491.tar.gz
Some word fixes.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index f23c6a93..24e383a9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -83,7 +83,7 @@ if test x"$enable_profile" = x"yes"; then
CFLAGS="$CFLAGS -pg"
fi
-AC_MSG_CHECKING([if md2man can create man pages])
+AC_MSG_CHECKING([if md2man can create manpages])
if test x"$ac_cv_path_PYTHON3" = x; then
AC_MSG_RESULT(no - python3 not found)
md2man_works=no
@@ -101,7 +101,7 @@ fi
AC_MSG_CHECKING([if we require man-page building])
AC_ARG_ENABLE([md2man],
- AS_HELP_STRING([--disable-md2man],[disable to omit man page creation]))
+ AS_HELP_STRING([--disable-md2man],[disable to omit manpage creation]))
if test x"$enable_md2man" != x"no"; then
if test -f "$srcdir/rsync.1"; then
AC_MSG_RESULT(optional)
@@ -109,7 +109,7 @@ if test x"$enable_md2man" != x"no"; then
AC_MSG_RESULT(required)
if test x"$md2man_works" = x"no"; then
err_msg="$err_msg$nl- You need python3 and either the cmarkgfm OR commonmark python3 lib in order"
- err_msg="$err_msg$nl to build man pages based on the git source (man pages are included in the"
+ err_msg="$err_msg$nl to build manpages based on the git source (manpages are included in the"
err_msg="$err_msg$nl official release tar files)."
no_lib="$no_lib md2man"
fi
@@ -136,7 +136,7 @@ if test x"$GCC" = x"yes"; then
fi
AC_ARG_WITH(rrsync,
- AS_HELP_STRING([--with-rrsync],[also install the rrsync script and its man page]))
+ AS_HELP_STRING([--with-rrsync],[also install the rrsync script and its manpage]))
if test x"$with_rrsync" != x"yes"; then
with_rrsync=no
else
@@ -563,7 +563,7 @@ if test x"$no_lib" != x; then
echo "$err_msg"
echo ""
echo "See the INSTALL file for hints on how to install the missing libraries and/or"
- echo "how to generate (or fetch) man pages:"
+ echo "how to generate (or fetch) manpages:"
echo " https://github.com/WayneD/rsync/blob/master/INSTALL.md"
echo ""
echo "To disable one or more features, the relevant configure options are:"