summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorWayne Davison <wayne@opencoder.net>2020-09-03 10:07:36 -0700
committerWayne Davison <wayne@opencoder.net>2020-09-03 10:07:36 -0700
commit9f9240b661c5f381831b62d72b6ea928a91ff43a (patch)
treeb44f6ab131f28260391ff0597f69e39287d012f6 /configure.ac
parent48885309c7d25a2a47b0d5fef0d3152d9e77f7b5 (diff)
downloadrsync-9f9240b661c5f381831b62d72b6ea928a91ff43a.tar.gz
Set CXX_OK=no when cross compiling.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 64d2e6d6..109546a6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -233,7 +233,7 @@ __attribute__ ((target("ssse3"))) void more_testing(char* buf, int len)
in8_2 = _mm_lddqu_si128((__m128i_u*)&buf[i + 16]);
}
}
-]], [[if (test_ssse3(42) != 42 || test_sse2(42) != 42 || test_avx2(42) != 42) exit(1);]])],[CXX_OK=yes],[CXX_OK=no])
+]], [[if (test_ssse3(42) != 42 || test_sse2(42) != 42 || test_avx2(42) != 42) exit(1);]])],[CXX_OK=yes],[CXX_OK=no],[CXX_OK=no])
AC_LANG(C)
if test x"$CXX_OK" = x"yes"; then
# AC_MSG_RESULT() is called below.