summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorWayne Davison <wayne@opencoder.net>2020-06-20 11:35:56 -0700
committerWayne Davison <wayne@opencoder.net>2020-06-20 11:35:56 -0700
commitbd7bd5ff0c5cdaa3923d1a741c68242817f5cb44 (patch)
tree18bd3d38dd748b9c3ff739da73d9d2b04b90a6f5 /configure.ac
parentf9aece899f99bf0dd0595c606d6dcadd2a8ea6ae (diff)
downloadrsync-bd7bd5ff0c5cdaa3923d1a741c68242817f5cb44.tar.gz
Simplify some escaping.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ea360e96..034c6737 100644
--- a/configure.ac
+++ b/configure.ac
@@ -230,7 +230,7 @@ if test x"$SIMD" != x""; then
SIMD=`echo "$SIMD" | sed 's/^ *//'`
AC_MSG_RESULT([yes ($SIMD)])
AC_DEFINE(HAVE_SIMD, 1, [Define to 1 to enable SIMD optimizations])
- SIMD=`echo "\\\$(SIMD_$SIMD)" | sed 's/ /) $(SIMD_/g'`
+ SIMD=`echo '$(SIMD_'"$SIMD)" | sed 's/ /) $(SIMD_/g'`
# We only use c++ for its target attribute dispatching, disable unneeded bulky features
CXXFLAGS="$CXXFLAGS -fno-exceptions -fno-rtti"
else