summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorWayne Davison <wayne@opencoder.net>2020-05-28 11:40:52 -0700
committerWayne Davison <wayne@opencoder.net>2020-05-28 11:40:52 -0700
commitc7f10de4426375fc721ecd815ceddae7766c6598 (patch)
tree3ac55286f475158a8fb029a10e7f3c79520e2515 /configure.ac
parentf60bd811e9cbfa3e75ac59b46fce5744278f1204 (diff)
downloadrsync-c7f10de4426375fc721ecd815ceddae7766c6598.tar.gz
Switch to using LZ4_compress_default().
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2b65ef9d..fc112875 100644
--- a/configure.ac
+++ b/configure.ac
@@ -427,7 +427,7 @@ AH_TEMPLATE([SUPPORT_LZ4],
[Undefine if you do not want LZ4 compression. By default this is defined.])
if test x"$enable_lz4" != x"no" && test x"$ac_cv_header_lz4_h" = x"yes"; then
AC_MSG_RESULT(yes)
- AC_SEARCH_LIBS(LZ4_compress, lz4, [AC_DEFINE(SUPPORT_LZ4)])
+ AC_SEARCH_LIBS(LZ4_compress_default, lz4, [AC_DEFINE(SUPPORT_LZ4)])
else
AC_MSG_RESULT(no)
fi