summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorWayne Davison <wayne@opencoder.net>2020-07-11 10:32:59 -0700
committerWayne Davison <wayne@opencoder.net>2020-07-11 11:39:36 -0700
commitda7a3506678329e3ba916201f4f7406c7028ac58 (patch)
tree68c3a0aff27e7d5b68906373f2f10622c4e0e99e /configure.ac
parent66ca4fc97bcedb7376dda67b8d07df280eaf462a (diff)
downloadrsync-da7a3506678329e3ba916201f4f7406c7028ac58.tar.gz
Some number & string improvements
- Use strdup(do_big_num(...)) to replace num_to_byte_string(...). - Allow a ',' for a decimal point in a SIZE option in some locales. - Get rid of old (now unused) strdup() compatibility function. - Try harder to include the newline in a single error message write.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index a49e6add..69c8f933 100644
--- a/configure.ac
+++ b/configure.ac
@@ -820,7 +820,7 @@ dnl AC_FUNC_MEMCMP
AC_FUNC_UTIME_NULL
AC_FUNC_ALLOCA
-AC_CHECK_FUNCS(waitpid wait4 getcwd strdup chown chmod lchmod mknod mkfifo \
+AC_CHECK_FUNCS(waitpid wait4 getcwd chown chmod lchmod mknod mkfifo \
fchmod fstat ftruncate strchr readlink link utime utimes lutimes strftime \
chflags getattrlist \
memmove lchown vsnprintf snprintf vasprintf asprintf setsid strpbrk \