summaryrefslogtreecommitdiff
path: root/yjit/Cargo.toml
diff options
context:
space:
mode:
authorTakashi Kokubun <takashikkbn@gmail.com>2023-03-20 13:03:22 -0700
committerGitHub <noreply@github.com>2023-03-20 13:03:22 -0700
commit51834ff2ec4fba7fa4d62b04365c1c9c5b6700f1 (patch)
tree907ce22d3122cad67bb8e25945f07a659f91c226 /yjit/Cargo.toml
parent27ecf3261ed117fdba1987dbb146e2164ed821e9 (diff)
downloadruby-51834ff2ec4fba7fa4d62b04365c1c9c5b6700f1.tar.gz
YJIT: Make dev_nodebug closer to dev (#7570)
Diffstat (limited to 'yjit/Cargo.toml')
-rw-r--r--yjit/Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/yjit/Cargo.toml b/yjit/Cargo.toml
index d2d54edc78..c29ff41fd9 100644
--- a/yjit/Cargo.toml
+++ b/yjit/Cargo.toml
@@ -30,10 +30,11 @@ debug = true
debug-assertions = true
overflow-checks = true
-[profile.stats]
-inherits = "release"
-
[profile.dev_nodebug]
+inherits = "dev"
+debug = false
+
+[profile.stats]
inherits = "release"
[profile.release]