summaryrefslogtreecommitdiff
path: root/yjit/Cargo.toml
diff options
context:
space:
mode:
authorAlan Wu <XrXr@users.noreply.github.com>2022-10-19 14:03:07 -0400
committerGitHub <noreply@github.com>2022-10-19 14:03:07 -0400
commit5ca23caa2057fc4760fbefab6087371b11c4bc6c (patch)
treeb0456a0c659205843eb6d49693e7e823fc75f307 /yjit/Cargo.toml
parentbc939d293768acf9a21568ebe738b8fe5981038f (diff)
downloadruby-5ca23caa2057fc4760fbefab6087371b11c4bc6c.tar.gz
YJIT: fold the "asm_comments" feature into "disasm" (#6591)
Previously, enabling only "disasm" didn't actually build. Since these two features are closely related and we don't really use one without the other, let's simplify and merge the two features together.
Diffstat (limited to 'yjit/Cargo.toml')
-rw-r--r--yjit/Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/yjit/Cargo.toml b/yjit/Cargo.toml
index 4641de205f..858751b1f6 100644
--- a/yjit/Cargo.toml
+++ b/yjit/Cargo.toml
@@ -22,7 +22,6 @@ capstone = { version = "0.10.0", optional = true }
# For debugging, `make V=1` shows exact cargo invocation.
disasm = ["capstone"]
stats = []
-asm_comments = []
[profile.dev]
opt-level = 0