summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml20
1 files changed, 10 insertions, 10 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cbc8b2a..8156c48 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,21 +16,21 @@ doc = false
[dependencies]
chan = "0.1.18"
-chan-signal = "0.1.6"
-crossbeam = "0.2.9"
-dbus = "0.3.3"
-env_logger = "0.3.3"
+chan-signal = "0.1.7"
+crossbeam = "0.2.10"
+dbus = "0.4.1"
+env_logger = "0.3.5"
getopts = "0.2.14"
-hyper = { git = "https://github.com/hyperium/hyper" }
+hyper = { git = "https://github.com/hyperium/hyper", rev = "006f66f34a9c3c2a655118aab2186198deeb143b" }
lazy_static = "0.2.1"
log = "0.3.6"
-nom = "1.2.3"
-openssl = "0.7.13"
+nom = "1.2.4"
+openssl = "0.8.3"
rand = "0.3.14"
rust-crypto = "0.2.36"
rustc-serialize = "0.3.19"
time = "0.1.35"
-toml = "0.1.30"
+toml = "0.2.1"
unix_socket = "0.5.0"
-url = "1.1.1"
-ws = "0.5.0"
+url = "1.2.1"
+ws = "0.5.3"