summaryrefslogtreecommitdiff
path: root/data/xml/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/xml/Makefile.am')
-rw-r--r--data/xml/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/data/xml/Makefile.am b/data/xml/Makefile.am
index 5fe4f1f9..d68e4605 100644
--- a/data/xml/Makefile.am
+++ b/data/xml/Makefile.am
@@ -15,7 +15,7 @@ xml_in_files = EnergyManagement.xml.in \
xml_DATA = $(xml_in_files:.xml.in=.xml)
# Strip newlines and leading spaces from XML files as not all devices like them
-%.xml: $(srcdir)/%.xml.in
+%.xml: %.xml.in
@cat < $< | sed -re "s,^ +,,g" | tr -d "\n" > $@
xmldir = $(datadir)/rygel/xml