summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2012-07-15 15:16:10 -0300
committerMarcel Holtmann <marcel@holtmann.org>2012-07-29 20:01:50 -0700
commit1c165b7cce6c2a255a71b9899cbb1f1adc83fee2 (patch)
treee82c36fc6332bb83bcfc2a0cc858cfdddcd99dcb /configure.ac
parent70115c1e2c9daeea95c9e4cb91453a07abf7a2b9 (diff)
downloadsbc-1c165b7cce6c2a255a71b9899cbb1f1adc83fee2.tar.gz
build: Rename option for SBC tester
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 8c3ed0a..29583c3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -48,14 +48,14 @@ AC_ARG_ENABLE(tools, AC_HELP_STRING([--disable-tools],
[disable SBC tools]), [enable_tools=${enableval}])
AM_CONDITIONAL(TOOLS, test "${enable_tools}" != "no")
-AC_ARG_ENABLE(sbctester, AC_HELP_STRING([--disable-sbctester],
- [disable SBC tester]), [enable_sbctester=${enableval}])
-if (test "${enable_sbctester}" != "no"); then
+AC_ARG_ENABLE(tester, AC_HELP_STRING([--disable-tester],
+ [disable SBC tester]), [enable_tester=${enableval}])
+if (test "${enable_tester}" != "no"); then
PKG_CHECK_MODULES(SNDFILE, sndfile, dummy=yes,
AC_MSG_ERROR(sndfile library is required))
AC_SUBST(SNDFILE_CFLAGS)
AC_SUBST(SNDFILE_LIBS)
fi
-AM_CONDITIONAL(SBCTESTER, test "${enable_sbctester}" != "no")
+AM_CONDITIONAL(TESTER, test "${enable_tester}" != "no")
AC_OUTPUT(Makefile)