summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index eea066a..8c3ed0a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -44,6 +44,10 @@ AC_ARG_ENABLE(pie, AC_HELP_STRING([--enable-pie],
fi
])
+AC_ARG_ENABLE(tools, AC_HELP_STRING([--disable-tools],
+ [disable SBC tools]), [enable_tools=${enableval}])
+AM_CONDITIONAL(TOOLS, test "${enable_tools}" != "no")
+
AC_ARG_ENABLE(sbctester, AC_HELP_STRING([--disable-sbctester],
[disable SBC tester]), [enable_sbctester=${enableval}])
if (test "${enable_sbctester}" != "no"); then