summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOzkan Sezer <sezeroz@gmail.com>2020-12-22 22:10:50 +0300
committerOzkan Sezer <sezeroz@gmail.com>2020-12-22 22:10:50 +0300
commit568408e28ac79d66a2b6b5a2fd388b7678e09dc7 (patch)
tree3d0c8b8f802509ca4be0361b0d0f2375e3c52f4e /CMakeLists.txt
parent898c04496e0bf17f412b4c86366965598d93586d (diff)
downloadsdl-568408e28ac79d66a2b6b5a2fd388b7678e09dc7.tar.gz
CMakeLists.txt: sync DYLIB_CURRENT_VERSION to Xcode project
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cae3e12a1..57c5b552a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,7 +58,7 @@ set(SDL_INTERFACE_AGE 1)
set(SDL_BINARY_AGE 15)
set(SDL_VERSION "${SDL_MAJOR_VERSION}.${SDL_MINOR_VERSION}.${SDL_MICRO_VERSION}")
# the following should match the versions in Xcode project file:
-set(DYLIB_CURRENT_VERSION 15.0.0)
+set(DYLIB_CURRENT_VERSION 15.1.0)
set(DYLIB_COMPATIBILITY_VERSION 1.0.0)
# Set defaults preventing destination file conflicts