summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorSam Lantinga <slouken@libsdl.org>2013-11-03 11:34:03 -0800
committerSam Lantinga <slouken@libsdl.org>2013-11-03 11:34:03 -0800
commit5efa338aa294ff7c653dc4d00fe5ce74c7c28bd0 (patch)
treee02bf7a23eb845145ccf23357b6b9638facd1308 /debian/rules
parent7321a2a69fef60bcacdbb58f45998551f27c1b4b (diff)
downloadsdl-5efa338aa294ff7c653dc4d00fe5ce74c7c28bd0.tar.gz
Fixed bug 2180 - debian/rules: Makefiles should use tabs
Joseph Carter Whitespace in a makefile is consequential. In fact, it's part of the syntax. And at least a few versions of make puke on Makefiles with lines indented with spaces, not tabs. Obviously GNU make used on Debianish systems is not strictly among them, or this would fail. Even so, I cannot resist the urge to pedantically fix this, if only to get rid of the bright syntax error red coloration in vim. :)
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 3f4d8e629..4bde8f325 100755
--- a/debian/rules
+++ b/debian/rules
@@ -33,8 +33,8 @@ override_dh_installexamples:
dh_installexamples --remaining-packages
override_dh_link:
- # to address lintian warning
- # W: libsdl2-2.0-0: dev-pkg-without-shlib-symlink usr/lib/x86_64-linux-gnu/libSDL2-2.0.so.0.0.0 usr/lib/x86_64-linux-gnu/libSDL2-2.0.so
+ # to address lintian warning
+ # W: libsdl2-2.0-0: dev-pkg-without-shlib-symlink usr/lib/x86_64-linux-gnu/libSDL2-2.0.so.0.0.0 usr/lib/x86_64-linux-gnu/libSDL2-2.0.so
dh_link -plibsdl2-dev usr/lib/$(DEB_HOST_MULTIARCH)/libSDL2-2.0.so.0.0.0 usr/lib/$(DEB_HOST_MULTIARCH)/libSDL2-2.0.so
override_dh_strip: