summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPaolo Bonzini <bonzini@gnu.org>2005-01-25 18:08:14 +0000
committerPaolo Bonzini <bonzini@gnu.org>2008-01-09 16:11:42 +0100
commitb48e80e8ad4f29b6447d2726f72992c0a44649d2 (patch)
tree7de00b7e7363aec3760eacc732d2e3174bc3c0f7 /Makefile.am
parent32cf31f2ba6fbeb61740e3ad40005e5052317ad5 (diff)
downloadsed-b48e80e8ad4f29b6447d2726f72992c0a44649d2.tar.gz
prepare for 4.1.4 release
2005-01-25 Paolo Bonzini <bonzini@gnu.org> * sed/regexp.c: Fix building on GCC 2.95 and earlier. git-archimport-id: bonzini@gnu.org--2004b/sed--stable--4.1--patch-35
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b233d99..06fbb32 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,7 +3,6 @@
# Automake requirements
AUTOMAKE_OPTIONS = gnits 1.8
ACLOCAL_AMFLAGS = -I config
-DISTCHECK_CONFIGURE_FLAGS = XGETTEXT='$(SHELL) -c : dummy'
PACKAGE = sed
@@ -18,6 +17,14 @@ EXTRA_DIST = BUGS THANKS COPYING.DOC README.boot bootstrap.sh \
html:
cd doc && make html
+DISTCHECK_CONFIGURE_FLAGS = XGETTEXT='$(SHELL) -c : dummy' $(EXTRA_DC_FLAGS)
+EXTRA_DC_FLAGS =
+
+full-distcheck:
+ make distcheck EXTRA_DC_FLAGS='--enable-html'
+ make distcheck EXTRA_DC_FLAGS='--disable-i18n'
+ make distcheck EXTRA_DC_FLAGS='--without-included-regex'
+
update-regex:
HOST=sources.redhat.com && \
BASEURL="http://$$HOST/cgi-bin/cvsweb.cgi/~checkout~/libc/posix" && \