summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJim Meyering <meyering@fb.com>2014-09-06 10:42:25 -0700
committerJim Meyering <meyering@fb.com>2014-11-30 18:59:32 -0800
commitd0c7a7dc82cf80af2d831f82deea1e29faf92e86 (patch)
treee8f7b97f308b9e16fe9a8385c05b7de66f8464e0 /configure.ac
parentf147efc9ef8274a397b9321b62ee4d9cb28609b8 (diff)
downloadsed-d0c7a7dc82cf80af2d831f82deea1e29faf92e86.tar.gz
maint: remove all trailing white space
First, run this command: git grep -l ' $'|xargs perl -pi -e 's/[ \t]+$//' Then some minor fix-up to make the two newly-failing tests pass once again: * testsuite/mac-mf.sed: Append this, s/ $//, to eliminate trailing spaces in the actual output. * testsuite/y-newline.good: Manually remove a trailing space between two concatenated prompts.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index d838514..1122a72 100644
--- a/configure.ac
+++ b/configure.ac
@@ -88,7 +88,7 @@ if test "x$enable_i18n" = xno; then
ac_cv_func_wcscoll=no
fi
-AC_ARG_ENABLE(regex-tests,
+AC_ARG_ENABLE(regex-tests,
[ --enable-regex-tests enable regex matcher regression tests (default=yes)],
[if test "x$with_included_regex" = xno; then
enable_regex_tests=no