summaryrefslogtreecommitdiff
path: root/macros/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'macros/Makefile.am')
-rw-r--r--macros/Makefile.am12
1 files changed, 5 insertions, 7 deletions
diff --git a/macros/Makefile.am b/macros/Makefile.am
index f5cc043b..e03dbeed 100644
--- a/macros/Makefile.am
+++ b/macros/Makefile.am
@@ -1,11 +1,11 @@
## Please update this variable if any new macros are created
-
MACROS= \
aclocal-include.m4 \
compiler-flags.m4 \
curses.m4 \
gnome-bonobo-check.m4 \
gnome-fileutils.m4 \
+ gnome-gettext.m4 \
gnome-ghttp-check.m4 \
gnome-gnorba-check.m4 \
gnome-guile-checks.m4 \
@@ -20,23 +20,21 @@ MACROS= \
gnome-x-checks.m4 \
gnome-xml-check.m4 \
gnome.m4 \
- gperf-check.m4 \
linger.m4 \
- need-declaration.m4
+ need-declaration.m4
-EXTRA_DIST=$(MACROS) gnome-common.m4 gnome-gettext.m4 autogen.sh
+EXTRA_DIST=$(MACROS) gnome-common.m4 autogen.sh
MAINTAINERCLEANFILES=macros.dep
@MAINT@macros.dep: Makefile.am
@MAINT@ @echo '$$(top_srcdir)/aclocal.m4: $(MACROS:%=macros/%)' > $@
if INSIDE_GNOME_COMMON
-gnome_aclocaldir = $(datadir)/aclocal/gnome-macros
+gnome_aclocaldir = $(datadir)/aclocal/gnome
gnome-macros.dep: Makefile.am
@echo '$$(top_srcdir)/aclocal.m4: $(MACROS:%=$(gnome_aclocaldir)/%)' > $@
-gnome_aclocal_DATA = $(MACROS) gnome-macros.dep gnome-common.m4 \
- gnome-gettext.m4 autogen.sh
+gnome_aclocal_DATA = $(MACROS) gnome-macros.dep gnome-common.m4 autogen.sh
endif