summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2013-02-21 09:38:52 -0800
committerBob Ippolito <bob@redivi.com>2013-02-21 09:38:52 -0800
commit44d7709a31f3a19f3d465411585ebb7be7fa2295 (patch)
treef022936eae4d165edd7e0766d62d20225bd3e521 /setup.py
parent7b96b85710439cdc7dac16a4655bf407bfad77d7 (diff)
downloadsimplejson-44d7709a31f3a19f3d465411585ebb7be7fa2295.tar.gz
fix off-by-one error in the colno of JSONDecodeError when lineno == 0 (#57)v3.0.9
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 92412a0..59579b8 100644
--- a/setup.py
+++ b/setup.py
@@ -8,7 +8,7 @@ from distutils.errors import CCompilerError, DistutilsExecError, \
DistutilsPlatformError
IS_PYPY = hasattr(sys, 'pypy_translation_info')
-VERSION = '3.0.8'
+VERSION = '3.0.9'
DESCRIPTION = "Simple, fast, extensible JSON encoder/decoder for Python"
with open('README.rst', 'r') as f: