summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2011-09-04 16:54:47 -0700
committerBob Ippolito <bob@redivi.com>2011-09-04 16:54:47 -0700
commit49724ee06f038d27ab3d4adbe4ed403692799aa1 (patch)
tree042bdb95043f9172a5d8fc78a61c89e57275a844 /setup.py
parentba669afbfcc2306033bb38b900f9a22d217cb233 (diff)
downloadsimplejson-49724ee06f038d27ab3d4adbe4ed403692799aa1.tar.gz
2.3.0 and iterable_as_array encoding optioniterable_as_array-gh1
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 7dc6d78..b2b0e5f 100644
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ from distutils.errors import CCompilerError, DistutilsExecError, \
DistutilsPlatformError
IS_PYPY = hasattr(sys, 'pypy_translation_info')
-VERSION = '2.2.0'
+VERSION = '2.3.0'
DESCRIPTION = "Simple, fast, extensible JSON encoder/decoder for Python"
LONG_DESCRIPTION = open('README.rst', 'r').read()
@@ -36,13 +36,13 @@ class ve_build_ext(build_ext):
def run(self):
try:
build_ext.run(self)
- except DistutilsPlatformError, x:
+ except DistutilsPlatformError:
raise BuildFailed()
def build_extension(self, ext):
try:
build_ext.build_extension(self, ext)
- except ext_errors, x:
+ except ext_errors:
raise BuildFailed()