summaryrefslogtreecommitdiff
path: root/SDL_Core/src/components/connection_handler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'SDL_Core/src/components/connection_handler/CMakeLists.txt')
-rw-r--r--SDL_Core/src/components/connection_handler/CMakeLists.txt20
1 files changed, 0 insertions, 20 deletions
diff --git a/SDL_Core/src/components/connection_handler/CMakeLists.txt b/SDL_Core/src/components/connection_handler/CMakeLists.txt
deleted file mode 100644
index 568960444..000000000
--- a/SDL_Core/src/components/connection_handler/CMakeLists.txt
+++ /dev/null
@@ -1,20 +0,0 @@
-include_directories (
- ./include/
- ../transport_manager/include/
- ../protocol_handler/include/
- ../config_profile/include/
- ../utils/include/
-)
-
-set (SOURCES
- ./src/connection_handler_impl.cc
- ./src/connection.cc
- ./src/device.cc
- ./src/heartbeat_monitor.cc
-)
-
-set(LIBRARIES
- ConfigProfile
-)
-
-add_library("connectionHandler" ${SOURCES})