summaryrefslogtreecommitdiff
path: root/SDL_Core/src/components/protocol_handler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'SDL_Core/src/components/protocol_handler/CMakeLists.txt')
-rw-r--r--SDL_Core/src/components/protocol_handler/CMakeLists.txt20
1 files changed, 0 insertions, 20 deletions
diff --git a/SDL_Core/src/components/protocol_handler/CMakeLists.txt b/SDL_Core/src/components/protocol_handler/CMakeLists.txt
deleted file mode 100644
index 2ca4de0e5..000000000
--- a/SDL_Core/src/components/protocol_handler/CMakeLists.txt
+++ /dev/null
@@ -1,20 +0,0 @@
-include_directories (
- ./include
- ../utils/include/
- ../transport_manager/include/
- ../connection_handler/include/
- ../config_profile/include/
-)
-
-set (SOURCES
- ./src/applink_protocol.cc
- ./src/rpc_type.cc
- ./src/raw_message.cc
- ./src/protocol_handler_impl.cc
- ./src/protocol_packet.cc
- ./src/protocol_payload.cc
- ./src/message_priority.cc
- ./src/service_type.cc
-)
-
-add_library("ProtocolHandler" ${SOURCES})