summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSergey Levchenko (GitHub) <slevchenko.work@gmail.com>2016-09-16 12:30:14 +0300
committerSergey Levchenko (GitHub) <slevchenko.work@gmail.com>2016-11-10 14:38:47 +0200
commit07598ade93708c0a0f14171eb41b55bc66d70044 (patch)
tree5ee49e804e642f56f94dcd2b301913b68e137b3f /CMakeLists.txt
parent927de4c1c94daf9b8e4c440958b80acaf63ec8f4 (diff)
downloadsdl_core-07598ade93708c0a0f14171eb41b55bc66d70044.tar.gz
Apply single compilation unit builds for commands_test
Single compilation unit builds has been applied for am_commands_test target, to reduce compilation time. Related to: APPLINK-29754
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9b2b200d20..7a802e3ac3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -49,7 +49,7 @@ option(ENABLE_SANITIZE "Sanitize tool" OFF)
option(ENABLE_SECURITY "Security Ford protocol protection" ON)
option(ENABLE_HMI_PTU_DECRYPTION "Policy table update parsed by hmi" ON)
option(ENABLE_EXTENDED_POLICY "Turns extended flow which requires embedded system interaction" ON)
-
+option(USE_COTIRE "Use Cotire to speed up build (currently only for commands tests)" ON)
set(OS_TYPE_OPTION "$ENV{OS_TYPE}")
set(DEBUG_OPTION "$ENV{DEBUG}")
set(HMI_TYPE_OPTION "$ENV{HMI_TYPE}")