summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJackLivio <jack@livio.io>2018-01-21 12:04:31 -0500
committerJackLivio <jack@livio.io>2018-01-21 12:04:31 -0500
commit08fcc026eafab3d8058d16b353be0995258d82dc (patch)
treea66516a47140df9f3d4a658a06315d2f790540a4 /CMakeLists.txt
parentad04121909b2de7d625acd8ec4aff390b39196aa (diff)
downloadsdl_core-08fcc026eafab3d8058d16b353be0995258d82dc.tar.gz
Remove Dbus and Iap libraries
Fix compilation error for build dbus and removes the dbus library from the core project. Dbus is still supported but now Core will not install it on the users system.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b8fd497a09..7730b57c2d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -374,7 +374,6 @@ if (HMIADAPTER STREQUAL "dbus")
set(HMI_DBUS_API ON)
add_definitions(-DDBUS_HMIADAPTER)
add_definitions(-DHMI_DBUS_API)
- set(install-3rd_party_dbus "install-3rd_party_dbus")
endif()
if (HMIADAPTER STREQUAL "messagebroker")
set(HMI_JSON_API ON)