summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorArtem Nosach <ANosach@luxoft.com>2016-05-20 20:46:54 +0300
committerArtem Nosach <ANosach@luxoft.com>2016-05-20 22:21:16 +0300
commit152193a0f08f4fb3d36fe1e9633438e2d16fd536 (patch)
treef8c7d432ddf627c2d3ce15d8e86cde9d7879bbf1 /CMakeLists.txt
parent8bd6873c096fb67ba69ed01982beb730ed66f5c3 (diff)
downloadsdl_core-152193a0f08f4fb3d36fe1e9633438e2d16fd536.tar.gz
Fix post-merge issues
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3d7dde3076..a4358b5b7e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,7 +48,7 @@ option(ENABLE_GCOV "gcov code coverage feature" OFF)
option(ENABLE_SANITIZE "Sanitize tool" OFF)
option(ENABLE_SECURITY "Security Ford protocol protection" ON)
option(ENABLE_HMI_PTU_DECRYPTION "Policy table update parsed by hmi" ON)
-option(ENABLE_EXTENDED_POLICY "Turns extended flow which requires embedded system interaction" OFF)
+option(ENABLE_EXTENDED_POLICY "Turns extended flow which requires embedded system interaction" ON)
set(OS_TYPE_OPTION "$ENV{OS_TYPE}")
set(DEBUG_OPTION "$ENV{DEBUG}")