summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrey Oleynik <aoleynik@luxoft.com>2016-12-13 17:44:31 +0200
committerAndrey Oleynik <aoleynik@luxoft.com>2016-12-13 17:51:42 +0200
commit751fee5c21355846aaf8a437b3516cb933b69f2e (patch)
tree7fc3c5836d71b8b927f64c38f11add771bb1813f /CMakeLists.txt
parent0c0d6658ec7ab540bacbdbf225ebf682fd764e9e (diff)
downloadsdl_core-751fee5c21355846aaf8a437b3516cb933b69f2e.tar.gz
Renames EXTENDED_POLICY definition to PROPRIETARY_MODE to avoid confusion
Currently there are three modes HTTP, PROPRIETARY, EXTERNAL_PROPRIETARY for option named like EXTENDED_POLICY, so in order to avoid confusion with option name definition has been renamed. Relates-to: APPLINK-25462
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b6e778a075..429f793d01 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -290,7 +290,7 @@ if (${EXTENDED_POLICY} STREQUAL "EXTERNAL_PROPRIETARY")
message(STATUS "DEFINED EXTERNAL_PROPRIETARY POLICY")
else()
if (${EXTENDED_POLICY} STREQUAL "PROPRIETARY")
- add_definitions(-DEXTENDED_POLICY)
+ add_definitions(-DPROPRIETARY_MODE)
message(STATUS "DEFINED PROPRIETARY POLICY")
else()
message(STATUS "DEFINED HTTP POLICY")